关于Ubuntu20.04安装arm-linux-gcc发生的错误

Posted on 2020-06-11  41 Views


ubuntu20.04安装arm-linux-gcc发生错误:libpng3 : Depends: libpng12-0 (>= 1.2.5.0-2) but it is not installed

解决方法:

sudo add-apt-repository ppa:linuxuprising/libpng12

sudo apt update

sudo apt list --upgradable

sudo apt --fix-broken install

sudo apt install gcc-arm-linux-gnueabi


粉色的花瓣,美丽地缠绕在身上。依在风里。